[Support request] I can't seem to post a question

This topic contains 2 replies, has 2 voices, and was last updated by  Mary Parcells 5 years ago.

  • Author
  • #635

    Mary Parcells

    I am having trouble figuring out how to past anything. I have a question I would like to post on a forum, but I can’t figure out how. Above it says something about a button, but I don’t see one. When I first visited the site it said I couldn’t post, but I thought that would change after I joined a group. What now?

  • #637

    Andrew Wilson

    Hi Mary,

    I logged in with your user and went to the spiritual advisors group to which you joined, and everything seemed to be setup right. When you click on that group, for example, scroll down and you will see two fields – one for topic title and the other is where you put your message. I just tried one within the SA forum with your user account and it worked – its just a matter of scrolling down a little bit and you will see the fields. Let me know if you still can’t find it.


  • #639

    Mary Parcells

    Okay, now the boxes are there. They weren’t available in the Systemic Change group when I was trying to post, but maybe I hadn’t gone out and back again. Not sure what the problem was, but I see that it is resolved. Thank you

You must be logged in to reply to this topic.